Back to overview
Downtime
Primary Web Server, Crawley Scout Website, and 1 other service are down
May 21 at 06:14am BST
Affected services
Primary Web Server
Crawley Scout Website
Crawley Scout Bookings
Resolved
May 21 at 06:20am BST
Primary Web Server and Crawley Scout Website recovered.
Affected services
Primary Web Server
Crawley Scout Website
Updated
May 21 at 06:20am BST
Crawley Scout Bookings recovered.
Affected services
Crawley Scout Bookings
Created
May 21 at 06:14am BST
Primary Web Server, Crawley Scout Website, and Crawley Scout Bookings went down.
Affected services
Primary Web Server
Crawley Scout Website
Crawley Scout Bookings