Back to overview
Downtime

Joining List Failure

Mar 18, 2026 at 08:48pm UTC
Affected services
Crawley Scout Want To Join

Resolved
Mar 18, 2026 at 09:09pm UTC

OAuth connectivity restored and 13 records resynced to OSM

Created
Mar 18, 2026 at 08:48pm UTC

We apologise for the disruption but entries to the joining list since 1st March have not synced with OSM due to an OAUTH error. Work to establish the link abd sync data is in progress.